VPS侦探论坛

标题: 访问网站主页就500 internal server error [打印本页]

作者: rapwaydown    时间: 2014-7-3 00:30
标题: 访问网站主页就500 internal server error
我的网站是wordpress, php什么的都可以用, 就是网站打不开, 一直500 error不过我只要放个php.ini(memory_limit:64M)在wordpress 的wp-admin目录下面就可以正常访问网站
不过这样, phpmyadmin就不能用了。
Fatal error: session_start() [<a href='function.session-start'>function.session-start</a>]: Failed to initialize storage module: files (path: ) in /home/wwwroot/mba/libraries/session.inc.php on line 101

我没改动 /usr/local/php/etc/php.ini, 这里就已经有memory_limit = 128M.

不太懂为什么会这样, 我另外一个网站也是wordpress,老版的LNMP,就没有这个问题

军哥能帮下我吗, 不行的话, 我只能重装看看了
谢谢。
作者: licess    时间: 2014-7-3 13:12
和memor_limit没关系
可能和插件有关系
作者: rapwaydown    时间: 2014-7-4 01:13
原帖由 licess 于 2014-7-3 13:12 发表
和memor_limit没关系
可能和插件有关系

这个wordpress网站刚装的, 一个插件也没有。
而且我只要放个php.ini(memory_limit:64M)在wordpress 的wp-admin目录下面就可以正常访问网站
作者: rapwaydown    时间: 2014-7-4 07:10
我重新安装了下, 现在可以用了谢谢军哥

[ 本帖最后由 rapwaydown 于 2014-7-4 07:15 编辑 ]




欢迎光临 VPS侦探论坛 (https://bbs.lnmp.com/) Powered by Discuz! X3.4