标题: lnmp1.3更新MySQL显示成功,但是启动失败 [打印本页] 作者: a172606220 时间: 2017-9-8 23:55 标题: lnmp1.3更新MySQL显示成功,但是启动失败 # lnmp restart
+-------------------------------------------+
| Manager for LNMP, Written by Licess |
+-------------------------------------------+
| http://lnmp.org |
+-------------------------------------------+
Stoping LNMPA...
Stoping nginx... done
[ ok ] Stopping mysql (via systemctl): mysql.service.
stop apache... done
Starting LNMPA...
Starting nginx... done
[....] Starting mysql (via systemctl): mysql.serviceJob for mysql.service failed because the control process exited with error code. See "systemctl status mysql.service" and "journalctl -xe" for details.
failed!
start apache... done
军哥,我升级完MySQL之后,查看日志显示更新完成,但是进数据库看还是5.5;而且我上面重启也是MySQL启动失败,这是什么情况啊。
谢谢作者: a172606220 时间: 2017-9-9 09:51
我在服务器上直接登录显示的也是5.5。
Server version: 5.5.48-log Source distribution
Copyright (c) 2000, 2017, Oracle and/or its affiliates. All rights reserved.
Oracle is a registered trademark of Oracle Corporation and/or its
affiliates. Other names may be trademarks of their respective
owners.
Type 'help;' or '\h' for help. Type '\c' to clear the current input statement.