VPS侦探论坛

标题: 安装lnmp1.5完整版失败 [打印本页]

作者: 1420_wafer    时间: 2019-5-14 17:40
标题: 安装lnmp1.5完整版失败
我下载了这个地址的文件:http://soft.vpser.net/lnmp/lnmp1.5-full.tar.gz

[root@localhost lnmp1.5-full]# uname -r
3.10.0-862.el7.x86_64
[root@localhost lnmp1.5-full]# cat /etc/redhat-release
CentOS Linux release 7.5.1804 (Core)
[root@localhost lnmp1.5-full]# uname -a
Linux localhost.localdomain 3.10.0-862.el7.x86_64 #1 SMP Fri Apr 20 16:44:24 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

[root@localhost lnmp1.5-full]# df -h
Filesystem               Size  Used Avail Use% Mounted on
/dev/mapper/centos-root   38G  3.5G   35G  10% /
devtmpfs                 899M     0  899M   0% /dev
tmpfs                    911M     0  911M   0% /dev/shm
tmpfs                    911M  9.6M  902M   2% /run
tmpfs                    911M     0  911M   0% /sys/fs/cgroup
/dev/sda1                197M  120M   77M  61% /boot
tmpfs                    183M     0  183M   0% /run/user/0



作者: licess    时间: 2019-5-14 20:41
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile


One of the configured repositories failed (Unknown),
and yum doesn't have enough cached data to continue. At this point the only
safe thing yum can do is fail. There are a few ways to work "fix" this:

     1. Contact the upstream for the repository and get them to fix the problem.

     2. Reconfigure the baseurl/etc. for the repository, to point to a working
        upstream. This is most often useful if you are using a newer
        distribution release than is supported by the repository (and the
        packages for the previous distribution release still work).

     3. Run the command with the repository temporarily disabled
            yum --disablerepo=<repoid> ...

     4. Disable the repository permanently, so yum won't use it by default. Yum
        will then just ignore the repository until you permanently enable it
        again or use --enablerepo for temporary usage:

            yum-config-manager --disable <repoid>
        or
            subscription-manager repos --disable=<repoid>

     5. Configure the failing repository to be skipped, if it is unavailable.
        Note that yum will try to contact the repo. when it runs most commands,
        so will have to try and fail each time (and thus. yum will be be much
        slower). If it is a very temporary problem though, this is often a nice
        compromise:

            yum-config-manager --save --setopt=<repoid>.skip_if_unavailable=true

Cannot find a valid baseurl for repo: base/7/x86_64
Could not retrieve mirrorlist http://mirrorlist.centos.org/?re ... =os&infra=stock error was
14: curl#6 - "Could not resolve host: mirrorlist.centos.org; Unknown error"

系统源设置有问题,而且无有联网,无法进行安装
作者: 1420_wafer    时间: 2019-5-15 11:00
日常的外网什么的都可以访问的(包括国外站点),可能我们公司对IP和端口有限制吧,
源设置方面,我只修改过安装下载源镜像的地址。




欢迎光临 VPS侦探论坛 (https://bbs.lnmp.com/) Powered by Discuz! X3.4