VPS侦探论坛
标题:
无法开启intl
[打印本页]
作者:
smartweb
时间:
2023-5-15 09:20
标题:
无法开启intl
lnmp1.9,默认安装php7,后面安装了php8, 使用apt-get install php-intl安装并开启intl,有以下错误NOTICE: PHP message: PHP Warning: PHP Startup: Unable to load dynamic library 'intl' (tried: /usr/local/php/lib/php/extensions/no-debug-non-zts-20190902/intl (/usr/local/php/lib/php/extensions/no-debug-non-zts-20190902/intl: cannot open shared object file: No such file or directory), /usr/local/php/lib/php/extensions/no-debug-non-zts-20190902/intl.so (/usr/local/php/lib/php/extensions/no-debug-non-zts-20190902/intl.so: cannot open shared object file: No such file or directory)) in Unknown on line 0
。但好象php7正常,但./install.sh mphp其它版本都失败。
作者:
licess
时间:
2023-5-15 17:40
咱先不说intl模块是默认安装的
只看你开启php模块的方法
官网的常见问题、php模块安装教程都白写了
没日志没法说为啥会安装失败
欢迎光临 VPS侦探论坛 (https://bbs.lnmp.com/)
Powered by Discuz! X3.4