VPS侦探论坛

标题: 新建数据库用户无法登陆。 [打印本页]

作者: crll    时间: 2011-5-25 16:09
标题: 新建数据库用户无法登陆。
军哥,帮帮忙啊,新建数据库用户无法登陆。
提示:
#1045 无法登录 MySQL 服务器

我查了一下是密码错误,但是我更改了密码,更新了IE缓存,
还是不行,,,
作者: licess    时间: 2011-5-25 16:20
标题: 回复 1# 的帖子
密码没错误的话
可能就是权限问题,一般创建用户时主机需要写localhost,在权限里选上数据和结构的所有选项就行。
作者: crll    时间: 2011-5-25 16:53
标题: 回复 2# 的帖子
哈哈,谢谢,解决了。原因是 一般创建用户时主机需要写localhost  我是写 任意的。感谢军哥。




欢迎光临 VPS侦探论坛 (https://bbs.lnmp.com/) Powered by Discuz! X3.4