VPS侦探论坛

 找回密码
 注册
查看: 1089|回复: 2

mysql从8.0.13降到5.7.41,需要卸载之前的版本吗

[复制链接]
发表于 2023-4-18 09:13:07 | 显示全部楼层 |阅读模式

本帖最后由 lizhixiong 于 2023-4-18 09:22 编辑

内网离线安装mysql,通过./upgrade.sh mysql升级到指定版本,需要先卸载之前的myqsl版本吗?
我是从8.0.13降到5.7.41版本,没有卸载8.0.13,现在的问题是更换mysql成功了,但是通过拉起的navicat却是mysql8.0.13,不知道是因为没有卸载的缘故吗?求解

如果需要卸载8.0.13,还用.直接用/upgrade.sh mysql安装指定版本的吗
美国VPS推荐: 遨游主机LinodeLOCVPS主机云搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2023-4-18 14:54:32 | 显示全部楼层


mysql升级脚本就是直接进行操作的,你卸载了的话就没法用mysql升级脚本了
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
 楼主| 发表于 2023-4-18 15:42:31 | 显示全部楼层

licess 发表于 2023-4-18 14:54
mysql升级脚本就是直接进行操作的,你卸载了的话就没法用mysql升级脚本了

问题找到了,是堡垒机拉起navicat时获取的mysql版本不对,实际是5.7.41没错。
美国VPS推荐: 遨游主机LinodeLOCVPS主机云搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2024-5-18 12:33 , Processed in 0.027060 second(s), 16 queries .

Powered by Discuz! X3.4

© 2001-2023 Discuz! Team.

快速回复 返回顶部 返回列表