VPS侦探论坛

 找回密码
 注册
查看: 1133|回复: 1

lnmp1.7只升级php到7.4.31+会有风险吗

[复制链接]
发表于 2023-5-19 11:18:20 | 显示全部楼层 |阅读模式

lnmp1.7只升级php到7.4.31+会有风险吗,需要先升级到比如说lnmp1.9吗?有没有相关的链接提供一下
美国VPS推荐: 遨游主机LinodeLOCVPS主机云搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2023-5-19 14:48:49 | 显示全部楼层


直接下载lnmp1.9的安装包进行升级php

风险话1是看你网站是否支持php 7.4
2是你系统不确定你是什么发行版及版本,是否有php 7.4相关的依赖包
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2024-6-20 10:28 , Processed in 0.025919 second(s), 16 queries .

Powered by Discuz! X3.4

© 2001-2023 Discuz! Team.

快速回复 返回顶部 返回列表