VPS侦探论坛

 找回密码
 注册
查看: 814|回复: 1

请问如何降低compoer版本?

[复制链接]
发表于 2023-10-10 09:54:44 | 显示全部楼层 |阅读模式


  Problem 1
    - magento/inventory-composer-installer 1.1.0 requires composer-plugin-api ^1.1 -> found composer-plugin-api[2.6.0] but it does not match the constraint.
    - magento/product-community-edition 2.3.3 requires magento/inventory-composer-metapackage 1.1.3 -> satisfiable by magento/inventory-composer-metapackage[1.1.3].
    - magento/inventory-composer-metapackage 1.1.3 requires magento/inventory-composer-installer 1.1.0 -> satisfiable by magento/inventory-composer-installer[1.1.0].
    - Root composer.json requires magento/product-community-edition 2.3.3 -> satisfiable by magento/product-community-edition[2.3.3].

军哥,请问请问如何降低compoer版本?从版本 2.3.3降到版本 1.1.0?
谢谢。


美国VPS推荐: 遨游主机LinodeLOCVPS主机云搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2023-10-10 15:44:28 | 显示全部楼层
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2024-6-14 21:42 , Processed in 0.026293 second(s), 16 queries .

Powered by Discuz! X3.4

© 2001-2023 Discuz! Team.

快速回复 返回顶部 返回列表