VPS侦探论坛

 找回密码
 注册
查看: 665|回复: 2

lnmp2.0在统信欧拉安装mysql8.0出错

[复制链接]
发表于 2024-1-16 12:31:05 | 显示全部楼层 |阅读模式

操作系统:UOS Server 20 1060e

系统内核: 4.19.90-2305.1.0.0199.67.uel20.aarch64
LNMP版本:LNMP2.0正式版
Mysql版本: mysql 8.0.33

安装日志 https://f.wss.ink/f/d5wup38ffkl  取件码:
xxu6e

美国VPS推荐: 遨游主机LinodeLOCVPS主机云搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2024-1-18 10:45:15 | 显示全部楼层


选二进制安装
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
 楼主| 发表于 2024-4-19 13:28:43 | 显示全部楼层


都不可以,最后分析是因为依赖包版本低不支持。更新 openeuler 22 系统后正常。
美国VPS推荐: 遨游主机LinodeLOCVPS主机云搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2024-5-24 14:26 , Processed in 0.026320 second(s), 16 queries .

Powered by Discuz! X3.4

© 2001-2023 Discuz! Team.

快速回复 返回顶部 返回列表