VPS侦探论坛

 找回密码
 注册
查看: 181|回复: 3

CentOS 8.2下lnmp 2.1编译安装PHP3.0失败了

[复制链接]
发表于 2024-6-2 12:23:34 | 显示全部楼层 |阅读模式

安装日志:https://f.ws59.cn/f/e9ayfebht2i

美国VPS推荐: 遨游主机LinodeLOCVPS主机云搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2024-6-3 10:33:31 | 显示全部楼层


系统匹配 很好安装  建议 换系统 或者换个lnmp版本
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
 楼主| 发表于 2024-6-7 23:28:52 | 显示全部楼层

wuuyun 发表于 2024-6-3 10:33
系统匹配 很好安装  建议 换系统 或者换个lnmp版本

目前只能是LNMP 2.0下用PHP8.2了!
美国VPS推荐: 遨游主机LinodeLOCVPS主机云搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2024-6-9 11:55:11 | 显示全部楼层



我试了一下,确实失败了,而且系统也废了

日志 https://f.ws59.cn/f/ebaohunwofe 复制链接到浏览器打开
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2024-6-22 17:13 , Processed in 0.026010 second(s), 16 queries .

Powered by Discuz! X3.4

© 2001-2023 Discuz! Team.

快速回复 返回顶部 返回列表