VPS侦探论坛

 找回密码
 注册
查看: 4605|回复: 1

mysql问题,Starting MySQL. ERROR! Manager of pid-file quit without updating file.

[复制链接]
发表于 2012-11-17 13:22:29 | 显示全部楼层 |阅读模式

启动时提示Starting MySQL. ERROR! Manager of pid-file quit without updating file.

启动失败,

在线等 急求  为什么 并且怎么解决, log几个G的文件已经删除掉了,
美国VPS推荐: 遨游主机、Linode、LOCVPS、主机云、搬瓦工、80VPS、Vultr等美国VPS主机。中国VPS推荐: 阿里云、腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
 楼主| 发表于 2012-11-17 13:31:56 | 显示全部楼层


重启服务器, 已解决.
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2026-10-9 00:58 , Processed in 0.055369 second(s), 16 queries .

Powered by Discuz! X3.4

© 2001-2023 Discuz! Team.

快速回复 返回顶部 返回列表